Мир: Google не будет исправлять уязвимость, которой подвержены 60% устройств с Android

0

В операционной системе Android обнаружена уязвимость, которая, судя по всему, не будет исправлена компанией Google для старых версий ОС. Уже не в первый раз в компоненте WebView, который позволяет отображать веб-контент приложениям Android без запуска отдельных приложений, обнаруживается уязвимость. В данном случае риску подвержены не все версии ОС Android.

Так, Android 4.4 и Android 5.0 не испытывают проблем с компонентом WebView. Но все предыдущие версии операционной системы – Android 4.3 и более старые – все же подвержены уязвимости. Причем, по данным Google, такие старые версии ОС все еще используются, примерно, на 60% мобильных устройств. Ранее подобные проблемы исправлялись компанией Google достаточно оперативно. Но в этот раз Google уведомила, что не будет так как уязвимость обнаружена в компоненте в WebView для версий старше Android 4.4, компания не будет заниматься ее устранением самостоятельно. При этом она готова уведомить ОЕМ-производителей и рассмотреть патчи сторонних разработчиков. (Google/NovostIT)