В точках доступа RAD-80211-XD обнаружена опасная уязвимость

0

Хотя уязвимость позволяет выполнить команды на сервере, производитель не намерен ее исправлять.

В беспроводных модулях RAD-80211-XD производства немецкой компании Phoenix Contact обнаружена серьезная уязвимость. С ее помощью любой авторизованный пользователь может воспользоваться утилитой WebHMI и выполнить на сервере произвольные команды ОС. Для осуществления атаки особые знания не требуются.

Проблема затрагивает версии RAD-80211-XD (2885728) и RAD-80211-XD/HP-BUS (290004). Поскольку эти продукты являются устаревшими и больше не поддерживаются производителем, обновления безопасности для них выпущены не будут.

Беспроводные модули RAD-80211-XD используются в организациях по всему миру, связанных с телекоммуникациями, информационными технологиями и производством. В качестве мер защиты от возможной эксплуатации уязвимости злоумышленниками рекомендуется использовать модули в закрытых сетях или сетях, защищенных надежными межсетевыми экранами. Производитель также настоятельно рекомендует перейти на использование актуальных версий модулей.

По системе оценивания опасности уязвимостей CVSS v3 она получила 9,9 балла из максимальных 10. Проблеме присвоен идентификатор CVE-2019-9743.